TEILEN

Nach dem Gametest ist vor dem Gametest. Nachdem ich gestern den 16ten Teil des Stevinho Gametests released habe (Link), sitze ich heute schon an der neuen Ausgabe. Wie versprochen soll es im neuen Gametest um Batman: Arkham Asylum gehen. Allerdings habe ich dabei massive Probleme mit der PlayStation 3: Ich habe das Gerät normalerweise per HDMI-Port an meinen Hauptfernseher angeschlossen, und alles läuft ohne Probleme. Um die Konsole nun an meine Capture-Karte anzuschließen, nutze ich logischerweise den AV-Multi-Out Ausgang. Leider bekomme ich damit kein Signal, weder auf meinem Fernseher, noch über meine Capture-Karte. Ich ging anfangs davon aus, dass das mitgelieferte Kabel defekt sei und habe mir ein wirklich gutes Hama-Kabel mit zusätzlichem S-Video-Ausgang zugelegt – dies bringt leider auch keine Veränderung.

Habt Ihr “zufällig” eine Idee, woran das liegen könnte? Muss ich bei der Konsole evtl. irgendwas umstellen, wenn sie vorher im HDMI-Modus gelaufen ist? Oder muss ich die eingestellte Auflösung irgendwie für den kleineren Fernseher/Capture-Karte runterstellen? Oder ist schlicht und einfach der AV-Multi-Out defekt?

Was würden Ihr Experten da draußen sagen?

*Edit*

Ihr seid die Größten! Danke für die Tipps, jetzt läuft alles. JETZT bin ich Batman!

TEILEN
Vorheriger ArtikelVorsicht: Gift!
Nächster ArtikelEin Grüner aufm Bau

1 KOMMENTAR

  1. ich überlege derzeit, ob es sinn ergeben würde, sich zusätzlich zur xbox ne ps3 zu holen…
    allerdings finde ich die grafik der box bei den meisten titeln dies für beide gibt besser :S
    öhm, steve, ich dachte batman = nix gut für dich? oder hast du es immer schön in etappen gespielt?

  2. Fröhliches ko… äh ich meine natürlich zocken!!^^ Hast du das Problem mit der MotionSickness am TV nicht? Ich freue mich auf Deinen Batman Gametest wie bolle!!!

  3. Mach es am Besten direkt mit dem On/Off Knopf der PS3, damit geht es auf jeden Fall. Bin mir nicht mehr ganz sicher ob es auch mit dem PS Button des Controllers geht. Ist schon etwas her als ich das gleiche Problem hatte.

  4. Glaub du musst die PS3 resetten.
    Wie das nochmal ging weiß ich nicht, hab keine. :X
    Irgendwas mit Knopf länger drücken, dann piepst es …

  5. Wenn man den Video-Ausgang ändert, dann muss man die PS3 anschalten und wieder ausschalte. Das ausschalten macht man, indem man den Power-Knopf 5 Sekunden lang drückt. Dabei sollten zwei Signaltöne erklingen.
    So setzt man die Videoeinstellungen auf die Standardauflösung zurück.
    Bei mir war es nachdem ich von HDMI auf Scart gewechselt habe und da hat das super geklappt.

  6. Jop musst du umstellen. Wenn du die Konsole einmal über HDMI betrieben hast wird dir sobald du das gerät mit AV ansteuern möchtest kein signal ausgegeben. Halte den einschalt taster im ausgeschalteten zustand solange gedrückt bis ein zweiter “pipton” ertönt. Damit stellst du die default ausgangssignale wieder her. Dann nach wunsch AV anschliessen und spass haben.

    gruß

  7. Du hattest schon die richtige Vermutung. Wenn man die PS3 auf HDMI einstellt wird auch nur darüber ausgegeben. Also entweder die Ausgabe auf AV-Multi umstellen oder einfach wahlweise die PS Taste des Controllers oder direkt den On/Off/Standby Knopf der PS3 solange drücken bis es mehrmals piept. Dann wird die Konsole wieder auf die Standardeinstellungen zurückgesetzt und damit auch auf AV. 😉

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here