TEILEN

Da ich den Ton in meinem Videos verbessern wollte, habe ich gestern im ersten Video-Tagebuch zu den Drachen mal was Neues ausprobiert: Ich habe mein altes Rode NTG-2 via XLR auf Klinke-Adapter-Kabel an meine DSLR angeschlossen und munter drauf los gequatscht. Das Video klang bei mir aufm Rechner ganz normal – der Sound war sogar gut. Dann habe ich das Video geschnitten, gerendert und hochgeladen. Selbst das fertige Youtube-Video hörte sich bei mir aufm Rechner ganz normal an. Gerade nach der Veröffentlichung beschwert sich das erste Community-Mitglied, weil der Sound nicht zu verstehen sei. Ich habe das dann aufm iPad getestet: Und in der Tat hörte man im Video nur ein lautes Rauschen. Der Sound war quasi unbrauchbar. Aber wie kann es sein, dass es bei mir aufm Rechner ganz normal läuft?

Hat einer von der Sound-/Ton-Experten da draußen eine Idee? War die ganze Arbeit umsonst, oder kann ich das Video noch irgendwie retten?

2 KOMMENTARE

  1. Achtung: Das folgende wird ein wenig lang und technisch.

    Also wenn das Rauschen mit einer schlechten Aufnahme zu tun hat, sollte man es unabhängig vom abspielenden Gerät hören. Gründe könnten da eventuell sein, das der Adapter billig ist oder die Phantomspeisung/Batterieversorgung fehlt (dann sollte man aber eigentlich fast nichts mehr hören).

    Was ich mir u.U. problematisch vorstellen könnte, ist das symetrische Signal des Mikrofon, welches eventuell nicht richtig verarbeitet wurde. Dein Mikrofon mit XLR-Ausgang hat 3 Pins, davon ist ein Pin Masse und 2 Pins übertragen das aufzunehmende Mono-Audiosignal. Dabei übeträgt einer der beiden Pins genau das negative/umgekehrte Audiosignal, welches am Ende normalerweise von einander abgezogen wird, um Rauschen zu minimieren (https://de.wikipedia.org/wiki/Symmetrische_Signal%C3%BCbertragung).

    Wenn deine Kamera nun ein Stereosignal aufnimmt, also diese beiden Signale als Links/Rechts interpretiert, addieren sich die Signale bei der Wiedergabe und deine Aufnahme löscht sich akustisch aus, da links das positive und rechts genau das umgekehrte/negative Signal wiedergegeben wird. Dieser Effekt kann je nach Setup der Lautsprecher stärker oder schwächer auftreten, abhängig von der Position des Zuhörers. Wenn man das ganze auf einem Mono-Wiedergabegerät abspielt, wäre es noch schlimmer, da die Signale schon vor der Wiedergabe addiert und somit ausgelöscht werden.

    Wenn dieser Fall zutrifft, du also eine Stereo-Audiospur bei deinem Video hinterlegt hast, dann solltest du einfach mal testen, eine der beiden Spuren zu löschen und nur eine Spur als Mono-Kanal zu verwenden.

    Wenn das nicht hilft bzw. nichts vom obigen der Fall ist, fällt mir auch ersteinmal nichts weiteres ein.

  2. Vielleicht liegt es am Sound-Codec o.ä.?
    Möglicherweise wird der Sound von PCs unterstützt und ist abspielbar, von iPhones aber nicht

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here